CVE-2020-26050 – SaferVPN for Windows Ver 5.0.3.3 through 5.0.4.15 could allow local privilege escalation f …

Vuln ID: CVE-2020-26050

Published:  2021-01-12  03:15:12Z

Description: SaferVPN for Windows Ver 5.0.3.3 through 5.0.4.15 could allow local privilege escalation from low privileged users to SYSTEM via a crafted openssl configuration file. This issue is similar to CVE-2019-12572.

Source: NVD.NIST.GOV