CVE-2020-35653 – In Pillow before 8.1.0, PcxDecode has a buffer over-read when decoding a crafted PCX file …

Vuln ID: CVE-2020-35653

Published:  2021-01-12  09:15:13Z

Description: In Pillow before 8.1.0, PcxDecode has a buffer over-read when decoding a crafted PCX file because the user-supplied stride value is trusted for buffer calculations.

Source: NVD.NIST.GOV