CVE-2021-21467 – SAP Banking Services (Generic Market Data) 400, 450, and 500 does not perform necessary au …

Vuln ID: CVE-2021-21467

Published:  2021-01-12  15:15:16Z

Description: SAP Banking Services (Generic Market Data) 400, 450, and 500 does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. An unauthorized User is allowed to display restricted Business Partner Generic Market Data (GMD), due to improper authorization check.

Source: NVD.NIST.GOV