CVE-2021-21470 – SAP EPM Add-in for Microsoft Office, version – 1010 and SAP EPM Add-in for SAP Analysis Of …

Vuln ID: CVE-2021-21470

Published:  2021-01-12  15:15:16Z

Description: SAP EPM Add-in for Microsoft Office, version – 1010 and SAP EPM Add-in for SAP Analysis Office, version – 2.8, allows an authenticated attacker with user privileges to parse malicious XML files which could result in XXE-based attacks in applications that accept attacker-controlled XML configuration files. This occurs as logging service does not disable XML external entities when parsing configuration files and a successful exploit would result in limited impact on integrity and availability of the application.

Source: NVD.NIST.GOV