CVE-2021-21471 – In CLA-Assistant, versions before 2.8.5, due to improper access control an authenticated u …

Vuln ID: CVE-2021-21471

Published:  2021-01-12  15:15:16Z

Description: In CLA-Assistant, versions before 2.8.5, due to improper access control an authenticated user could access API endpoints which are not intended to be used by the user. This could impact the integrity of the application.

Source: NVD.NIST.GOV