CVE-2019-4687 – IBM Security Guardium Data Encryption (GDE) 3.0.0.2 stores sensitive information in URL pa …

Vuln ID: CVE-2019-4687

Published:  2021-01-13  18:15:13Z

Description: IBM Security Guardium Data Encryption (GDE) 3.0.0.2 stores sensitive information in URL parameters. This may lead to information disclosure if unauthorized parties have access to the URLs via server logs, referrer header or browser history. IBM X-Force ID: 171823.

Source: NVD.NIST.GOV