CVE-2020-35687 – PHPFusion version 9.03.90 is vulnerable to CSRF attack which leads to deletion of all shou …

Vuln ID: CVE-2020-35687

Published:  2021-01-13  17:15:12Z

Description: PHPFusion version 9.03.90 is vulnerable to CSRF attack which leads to deletion of all shoutbox messages by the attacker on behalf of the logged in victim.

Source: NVD.NIST.GOV