CVE-2021-21006 – Adobe Photoshop version 22.1 (and earlier) is affected by a heap buffer overflow vulnerabi …

Vuln ID: CVE-2021-21006

Published:  2021-01-13  23:15:13Z

Description: Adobe Photoshop version 22.1 (and earlier) is affected by a heap buffer overflow vulnerability when handling a specially crafted font file. Successful exploitation could lead to arbitrary code execution. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV