CVE-2021-21602 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows reading arbitrary files using th …

Vuln ID: CVE-2021-21602

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows reading arbitrary files using the file browser for workspaces and archived artifacts by following symlinks.

Source: NVD.NIST.GOV