CVE-2021-21604 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows attackers with permission to cre …

Vuln ID: CVE-2021-21604

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows attackers with permission to create or configure various objects to inject crafted content into Old Data Monitor that results in the instantiation of potentially unsafe objects once discarded by an administrator.

Source: NVD.NIST.GOV