CVE-2021-21605 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows users with Agent/Configure permi …

Vuln ID: CVE-2021-21605

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows users with Agent/Configure permission to choose agent names that cause Jenkins to override the global `config.xml` file.

Source: NVD.NIST.GOV