CVE-2021-21606 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier improperly validates the format of a pr …

Vuln ID: CVE-2021-21606

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier improperly validates the format of a provided fingerprint ID when checking for its existence allowing an attacker to check for the existence of XML files with a short path.

Source: NVD.NIST.GOV