CVE-2021-21608 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not escape button labels in the Je …

Vuln ID: CVE-2021-21608

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not escape button labels in the Jenkins UI, resulting in a cross-site scripting (XSS) vulnerability exploitable by attackers with the ability to control button labels.

Source: NVD.NIST.GOV