CVE-2021-21609 – Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not correctly match requested URLs …

Vuln ID: CVE-2021-21609

Published:  2021-01-13  16:15:13Z

Description: Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not correctly match requested URLs to the list of always accessible paths, allowing attackers without Overall/Read permission to access some URLs as if they did have Overall/Read permission.

Source: NVD.NIST.GOV