CVE-2021-23900 – OWASP json-sanitizer before 1.2.2 can output invalid JSON or throw an undeclared exception …

Vuln ID: CVE-2021-23900

Published:  2021-01-13  16:15:14Z

Description: OWASP json-sanitizer before 1.2.2 can output invalid JSON or throw an undeclared exception for crafted input. This may lead to denial of service if the application is not prepared to handle these situations.

Source: NVD.NIST.GOV