CVE-2021-23926 – The XML parsers used by XMLBeans up to version 2.6.0 did not set the properties needed to …

Vuln ID: CVE-2021-23926

Published:  2021-01-14  15:15:13Z

Description: The XML parsers used by XMLBeans up to version 2.6.0 did not set the properties needed to protect the user from malicious XML input. Vulnerabilities include possibilities for XML Entity Expansion attacks. Affects XMLBeans up to and including v2.6.0.

Source: NVD.NIST.GOV