CVE-2020-12525 – M&M Software fdtCONTAINER Component in versions below 3.5.20304.x and between 3.6 and …

Vuln ID: CVE-2020-12525

Published:  2021-01-22  19:15:12Z

Description: M&M Software fdtCONTAINER Component in versions below 3.5.20304.x and between 3.6 and 3.6.20304.x is vulnerable to deserialization of untrusted data in its project storage.

Source: NVD.NIST.GOV