CVE-2020-17532 – When handler-router component is enabled in servicecomb-java-chassis, authenticated user m …

Vuln ID: CVE-2020-17532

Published:  2021-01-25  10:16:32Z

Description: When handler-router component is enabled in servicecomb-java-chassis, authenticated user may inject some data and cause arbitrary code execution.
The problem happens in versions between 2.0.0 ~ 2.1.3 and fixed in Apache ServiceComb-Java-Chassis 2.1.5

Source: NVD.NIST.GOV