CVE-2019-18243 – HMI/SCADA iFIX (Versions 6.1 and prior) allows a local authenticated user to modify system …

Vuln ID: CVE-2019-18243

Published:  2021-02-18  17:15:13Z

Description: HMI/SCADA iFIX (Versions 6.1 and prior) allows a local authenticated user to modify system-wide iFIX configurations through the registry. This may allow privilege escalation.

Source: NVD.NIST.GOV