CVE-2020-29664 – A command injection issue in dji_sys in DJI Mavic 2 Remote Controller before firmware vers …

Vuln ID: CVE-2020-29664

Published:  2021-02-18  13:15:13Z

Description: A command injection issue in dji_sys in DJI Mavic 2 Remote Controller before firmware version 01.00.0510 allows for code execution via a malicious firmware upgrade packet.

Source: NVD.NIST.GOV