CVE-2020-35776 – A buffer overflow in res_pjsip_diversion.c in Sangoma Asterisk versions 13.38.1, 16.15.1, …

Vuln ID: CVE-2020-35776

Published:  2021-02-18  20:15:12Z

Description: A buffer overflow in res_pjsip_diversion.c in Sangoma Asterisk versions 13.38.1, 16.15.1, 17.9.1, and 18.1.1 allows remote attacker to crash Asterisk by deliberately misusing SIP 181 responses.

Source: NVD.NIST.GOV