CVE-2021-20445 – IBM Maximo for Civil Infrastructure 7.6.2 could allow a user to obtain sensitive informati …

Vuln ID: CVE-2021-20445

Published:  2021-02-18  15:15:14Z

Description: IBM Maximo for Civil Infrastructure 7.6.2 could allow a user to obtain sensitive information due to insecure storeage of authentication credentials. IBM X-Force ID: 196621.

Source: NVD.NIST.GOV