CVE-2019-25024 – OpenRepeater (ORP) before 2.2 allows unauthenticated command injection via shell metachara …

Vuln ID: CVE-2019-25024

Published:  2021-02-19  04:15:12Z

Description: OpenRepeater (ORP) before 2.2 allows unauthenticated command injection via shell metacharacters in the functions/ajax_system.php post_service parameter.

Source: NVD.NIST.GOV