CVE-2020-24393 – TweetStream 2.6.1 uses the library eventmachine in an insecure way that does not have TLS …

Vuln ID: CVE-2020-24393

Published:  2021-02-19  23:15:12Z

Description: TweetStream 2.6.1 uses the library eventmachine in an insecure way that does not have TLS hostname validation. This allows an attacker to perform a man-in-the-middle attack.

Source: NVD.NIST.GOV