CVE-2020-36251 – ownCloud Server before 10.3.0 allows an attacker, who has received non-administrative acce …

Vuln ID: CVE-2020-36251

Published:  2021-02-19  07:15:13Z

Description: ownCloud Server before 10.3.0 allows an attacker, who has received non-administrative access to a group share, to remove everyone else’s access to that share.

Source: NVD.NIST.GOV