CVE-2021-3189 – The slashify package 1.0.0 for Node.js allows open-redirect attacks, as demonstrated by a …

Vuln ID: CVE-2021-3189

Published:  2021-02-19  23:15:12Z

Description: The slashify package 1.0.0 for Node.js allows open-redirect attacks, as demonstrated by a localhost:3000///example.com/ substring.

Source: NVD.NIST.GOV