CVE-2021-3210 – components/Modals/HelpTexts/GenericAll/GenericAll.jsx in Bloodhound <= 4.0.1 allows rem …

Vuln ID: CVE-2021-3210

Published:  2021-02-19  14:15:12Z

Description: components/Modals/HelpTexts/GenericAll/GenericAll.jsx in Bloodhound <= 4.0.1 allows remote attackers to execute arbitrary system commands when the victim imports a malicious data file containing JavaScript in the objectId parameter.

Source: NVD.NIST.GOV