CVE-2020-28248 – An integer overflow in the PngImg::InitStorage_() function of png-img before 3.1.0 leads t …

Vuln ID: CVE-2020-28248

Published:  2021-02-20  00:15:12Z

Description: An integer overflow in the PngImg::InitStorage_() function of png-img before 3.1.0 leads to an under-allocation of heap memory and subsequently an exploitable heap-based buffer overflow when loading a crafted PNG file.

Source: NVD.NIST.GOV