CVE-2021-26544 – Livy server version 0.7.0-incubating (only) is vulnerable to a cross site scripting issue …

Vuln ID: CVE-2021-26544

Published:  2021-02-20  09:15:12Z

Description: Livy server version 0.7.0-incubating (only) is vulnerable to a cross site scripting issue in the session name. A malicious user could use this flaw to access logs and results of other users’ sessions and run jobs with their privileges. This issue is fixed in Livy 0.7.1-incubating.

Source: NVD.NIST.GOV