CVE-2021-21154 – Heap buffer overflow in Tab Strip in Google Chrome prior to 88.0.4324.182 allowed a remote …

Vuln ID: CVE-2021-21154

Published:  2021-02-22  22:15:12Z

Description: Heap buffer overflow in Tab Strip in Google Chrome prior to 88.0.4324.182 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.

Source: NVD.NIST.GOV