CVE-2021-27515 – url-parse before 1.5.0 mishandles certain uses of backslash such as http:/ and interprets …

Vuln ID: CVE-2021-27515

Published:  2021-02-22  00:15:12Z

Description: url-parse before 1.5.0 mishandles certain uses of backslash such as http:/ and interprets the URI as a relative path.

Source: NVD.NIST.GOV