CVE-2020-27768 – In ImageMagick, there is an outside the range of representable values of type ‘unsigned in …

Vuln ID: CVE-2020-27768

Published:  2021-02-23  04:15:13Z

Description: In ImageMagick, there is an outside the range of representable values of type ‘unsigned int’ at MagickCore/quantum-private.h. This flaw affects ImageMagick versions prior to 7.0.9-0.

Source: NVD.NIST.GOV