CVE-2020-28429 – All versions of package geojson2kml are vulnerable to Command Injection via the index.js f …

Vuln ID: CVE-2020-28429

Published:  2021-02-23  15:15:15Z

Description: All versions of package geojson2kml are vulnerable to Command Injection via the index.js file. PoC: var a =require("geojson2kml"); a("./","& touch JHU",function(){})

Source: NVD.NIST.GOV