CVE-2020-29075 – Acrobat Reader DC versions 2020.013.20066 (and earlier), 2020.001.30010 (and earlier) and …

Vuln ID: CVE-2020-29075

Published:  2021-02-23  04:15:13Z

Description: Acrobat Reader DC versions 2020.013.20066 (and earlier), 2020.001.30010 (and earlier) and 2017.011.30180 (and earlier) are affected by an information exposure vulnerability, that could enable an attacker to get a DNS interaction and track if the user has opened or closed a PDF file when loaded from the filesystem without a prompt. User interaction is required to exploit this vulnerability.

Source: NVD.NIST.GOV