CVE-2020-8902 – Rendertron versions prior to 3.0.0 are are susceptible to a Server-Side Request Forgery (S …

Vuln ID: CVE-2020-8902

Published:  2021-02-23  12:15:12Z

Description: Rendertron versions prior to 3.0.0 are are susceptible to a Server-Side Request Forgery (SSRF) attack. An attacker can use a specially crafted webpage to force a rendertron headless chrome process to render internal sites it has access to, and display it as a screenshot. Suggested mitigations are to upgrade your rendertron to version 3.0.0, or, if you cannot update, to secure the infrastructure to limit the headless chrome’s access to your internal domain.

Source: NVD.NIST.GOV