CVE-2021-3410 – A flaw was found in libcaca v0.99.beta19. A buffer overflow issue in caca_resize function …

Vuln ID: CVE-2021-3410

Published:  2021-02-23  23:15:14Z

Description: A flaw was found in libcaca v0.99.beta19. A buffer overflow issue in caca_resize function in libcaca/caca/canvas.c may lead to local execution of arbitrary code in the user context.

Source: NVD.NIST.GOV