CVE-2021-28924 – Self Authenticated XSS in Nagios Network Analyzer before 2.4.2 via the nagiosna/groups/que …

Vuln ID: CVE-2021-28924

Published:  2021-04-08  13:15:14Z

Description: Self Authenticated XSS in Nagios Network Analyzer before 2.4.2 via the nagiosna/groups/queries page.

Source: NVD.NIST.GOV