CVE-2021-29240 – The Package Manager of CODESYS Development System 3 before 3.5.17.0 does not check the val …

Vuln ID: CVE-2021-29240

Published:  2021-05-04  12:15:16Z

Description: The Package Manager of CODESYS Development System 3 before 3.5.17.0 does not check the validity of packages before installation and may be used to install CODESYS packages with malicious content.

Source: NVD.NIST.GOV