CVE-2021-3154 – An issue was discovered in SolarWinds Serv-U before 15.2.2. Unauthenticated attackers can …

Vuln ID: CVE-2021-3154

Published:  2021-05-04  14:15:08Z

Description: An issue was discovered in SolarWinds Serv-U before 15.2.2. Unauthenticated attackers can retrieve cleartext passwords via macro Injection. NOTE: this had a distinct fix relative to CVE-2020-35481.

Source: NVD.NIST.GOV