CVE-2020-22428 – SolarWinds Serv-U before 15.1.6 Hotfix 3 is affected by Cross Site Scripting (XSS) via a d …

Vuln ID: CVE-2020-22428

Published:  2021-05-05  03:15:07Z

Description: SolarWinds Serv-U before 15.1.6 Hotfix 3 is affected by Cross Site Scripting (XSS) via a directory name (entered by an admin) containing a JavaScript payload.

Source: NVD.NIST.GOV