CVE-2020-22809 – In Windscribe v1.83 Build 20, ‘WindscribeService’ has an Unquoted Service Path that facili …

Vuln ID: CVE-2020-22809

Published:  2021-05-10  13:15:09Z

Description: In Windscribe v1.83 Build 20, ‘WindscribeService’ has an Unquoted Service Path that facilitates privilege escalation.

Source: NVD.NIST.GOV