CVE-2021-32056 – Cyrus IMAP before 3.2.7, and 3.3.x and 3.4.x before 3.4.1, allows remote authenticated use …

Vuln ID: CVE-2021-32056

Published:  2021-05-10  14:15:07Z

Description: Cyrus IMAP before 3.2.7, and 3.3.x and 3.4.x before 3.4.1, allows remote authenticated users to bypass intended access restrictions on server annotations and consequently cause replication to stall.

Source: NVD.NIST.GOV