CVE-2020-23306 – There is a stack-overflow at ecma-regexp-object.c:535 in ecma_regexp_match in JerryScript …

Vuln ID: CVE-2020-23306

Published:  2021-06-10  23:15:07Z

Description: There is a stack-overflow at ecma-regexp-object.c:535 in ecma_regexp_match in JerryScript 2.2.0.

Source: NVD.NIST.GOV