CVE-2020-23308 – There is an Assertion ‘context_p->stack_top_uint8 == LEXER_EXPRESSION_START’ at js-pars …

Vuln ID: CVE-2020-23308

Published:  2021-06-10  23:15:07Z

Description: There is an Assertion ‘context_p->stack_top_uint8 == LEXER_EXPRESSION_START’ at js-parser-expr.c:3565 in parser_parse_expression in JerryScript 2.2.0.

Source: NVD.NIST.GOV