CVE-2020-23309 – There is an Assertion ‘context_p->stack_depth == context_p->context_stack_depth’ fai …

Vuln ID: CVE-2020-23309

Published:  2021-06-10  23:15:07Z

Description: There is an Assertion ‘context_p->stack_depth == context_p->context_stack_depth’ failed at js-parser-statm.c:2756 in parser_parse_statements in JerryScript 2.2.0.

Source: NVD.NIST.GOV