CVE-2020-23310 – There is an Assertion ‘context_p->next_scanner_info_p->type == SCANNER_TYPE_FUNCTION …

Vuln ID: CVE-2020-23310

Published:  2021-06-10  23:15:07Z

Description: There is an Assertion ‘context_p->next_scanner_info_p->type == SCANNER_TYPE_FUNCTION’ failed at js-parser-statm.c:733 in parser_parse_function_statement in JerryScript 2.2.0.

Source: NVD.NIST.GOV