CVE-2020-23323 – There is a heap-buffer-overflow at re-parser.c in re_parse_char_escape in JerryScript 2.2. …

Vuln ID: CVE-2020-23323

Published:  2021-06-10  23:15:08Z

Description: There is a heap-buffer-overflow at re-parser.c in re_parse_char_escape in JerryScript 2.2.0.

Source: NVD.NIST.GOV