CVE-2020-24668 – Trace Financial Crest Bridge <6.3.0.02 contains a stored XSS vulnerability, which was f …

Vuln ID: CVE-2020-24668

Published:  2021-06-10  16:15:07Z

Description: Trace Financial Crest Bridge <6.3.0.02 contains a stored XSS vulnerability, which was fixed in 6.3.0.03.

Source: NVD.NIST.GOV