CVE-2021-21661 – Jenkins Kubernetes CLI Plugin 1.10.0 and earlier does not perform permission checks in sev …

Vuln ID: CVE-2021-21661

Published:  2021-06-10  15:15:08Z

Description: Jenkins Kubernetes CLI Plugin 1.10.0 and earlier does not perform permission checks in several HTTP endpoints, allowing attackers with Overall/Read permission to enumerate credentials IDs of credentials stored in Jenkins.

Source: NVD.NIST.GOV