CVE-2021-26194 – An issue was discovered in JerryScript 2.4.0. There is a heap-use-after-free in ecma_is_le …

Vuln ID: CVE-2021-26194

Published:  2021-06-10  23:15:08Z

Description: An issue was discovered in JerryScript 2.4.0. There is a heap-use-after-free in ecma_is_lexical_environment in the ecma-helpers.c file.

Source: NVD.NIST.GOV